Armory Error since 10.12.2017

Support in english language
Forum rules
Before requesting support, please make sure:
- your problem is not already discussed in this forum
- your poblem is not already listed here : https://wowmodelviewer.net:8443/issues/?filter=10901
Please enclose logs and clear workflow (+ screenshot if applicable) to help understand your issue.
Thanks !
Jeromnimo
Post Reply
finnypuh
Posts: 2
Joined: Sun Dec 17, 2017 5:00 pm

Armory Error since 10.12.2017

Post by finnypuh » Sun Dec 17, 2017 5:08 pm

Hi guys,
just wanted to import another Character with a Armory Link and then this is poping up.
Image

LOG FILE: IMPORT + ERROR
INFO | 2017-12-17 17:05:47.664 | Importing character from the Armory: http://eu.battle.net/wow/en/character/b ... v?n/simple
INFO | 2017-12-17 17:05:47.664 | Loading Battle.Net Armory. Region: eu , Realm: blackmoore , Character: ?v?n
INFO | 2017-12-17 17:05:47.664 | Final API Page: https://wowmodelviewer.net/armory.php?r ... &char=?v?n
ERROR | 2017-12-17 17:05:49.485 | Impossible to query model information from armory

Maybe someone can help me THANKs!

Jeromnimo
Site Admin
Posts: 1313
Joined: Sat Nov 16, 2013 4:09 pm
Location: France
Contact:

Re: Armory Error since 10.12.2017

Post by Jeromnimo » Sun Dec 17, 2017 8:43 pm

Hi,

sounds like you have special characters (ie, some accent) on your character name.

Load your armory page in a web browser, and copy paste URL in WMV, this will replace special characters by html codes and it should work.
If you like this software, feel free to donate : EURO or USD. Thanks !

finnypuh
Posts: 2
Joined: Sun Dec 17, 2017 5:00 pm

Re: Armory Error since 10.12.2017

Post by finnypuh » Mon Dec 18, 2017 2:01 am

Thanks for the quick answer <3 it works

Post Reply