I can't load in Wolrd of Warcraft

Support in english language
Forum rules
Before requesting support, please make sure:
- your problem is not already discussed in this forum
- your poblem is not already listed here : https://wowmodelviewer.net:8443/issues/?filter=10901
Please enclose logs and clear workflow (+ screenshot if applicable) to help understand your issue.
Thanks !
Jeromnimo
Post Reply
Robbeaxe
Posts: 2
Joined: Thu Jan 25, 2018 2:15 pm

I can't load in Wolrd of Warcraft

Post by Robbeaxe » Thu Jan 25, 2018 2:18 pm

When I click on load in World of Warcraft I get an "Fatal Error: Could not find any colace from your World of Warcraft folder" even though WMV is routed to the file where the WoW file is.

This is the Log
INFO | 2018-01-25 14:14:12.740 | Starting: WoW Model Viewer 0.8.5 Bilgewhizzle
WARN | 2018-01-25 14:14:12.745 | WARNING: QApplication was not created in the main() thread.
INFO | 2018-01-25 14:14:12.751 | Initializing Objects...
INFO | 2018-01-25 14:14:12.770 | Creating Anim Control...
INFO | 2018-01-25 14:14:12.820 | Creating Char Control...
INFO | 2018-01-25 14:14:12.820 | Creating CharDetailsFrame...
INFO | 2018-01-25 14:14:12.907 | Creating Light Control...
INFO | 2018-01-25 14:14:12.929 | Creating Model Control...
INFO | 2018-01-25 14:14:12.976 | Creating Settings Control...
INFO | 2018-01-25 14:14:12.997 | Creating Model Bank Control...
INFO | 2018-01-25 14:14:13.001 | Creating OpenGL Canvas...
INFO | 2018-01-25 14:14:13.001 | Initiating OpenGL...
INFO | 2018-01-25 14:14:13.168 | GLEW successfully initiated.
INFO | 2018-01-25 14:14:13.168 | Video Renderer: GeForce GTX 1050 Ti/PCIe/SSE2
INFO | 2018-01-25 14:14:13.168 | Video Vendor: NVIDIA Corporation
INFO | 2018-01-25 14:14:13.168 | Driver Version: 4.6.0 NVIDIA 388.71
INFO | 2018-01-25 14:14:13.168 | Support wglPixelFormat: true
INFO | 2018-01-25 14:14:13.169 | Support Texture Compression: true
INFO | 2018-01-25 14:14:13.169 | Support Draw Range Elements: true
INFO | 2018-01-25 14:14:13.169 | Support Vertex Buffer Objects: true
INFO | 2018-01-25 14:14:13.169 | Support Point Sprites: true
INFO | 2018-01-25 14:14:13.169 | Support Pixel Shaders: true
INFO | 2018-01-25 14:14:13.169 | Support Vertex Shaders: true
INFO | 2018-01-25 14:14:13.169 | Support GLSL: true
INFO | 2018-01-25 14:14:13.169 | Support Anti-Aliasing: true
INFO | 2018-01-25 14:14:13.169 | Support Pixel Buffer Objects: true
INFO | 2018-01-25 14:14:13.169 | Support Frame Buffer Objects: true
INFO | 2018-01-25 14:14:13.169 | Support Non-Power-of-Two: true
INFO | 2018-01-25 14:14:13.169 | Support Rectangle Textures: true
INFO | 2018-01-25 14:14:13.169 | Support OpenGL 2.0: true
INFO | 2018-01-25 14:14:13.169 | Max Rectangle Texture Size Supported: 32768
INFO | 2018-01-25 14:14:13.169 | Max Texture Size Supported: 32768
INFO | 2018-01-25 14:14:13.197 | Creating OpenGL Canvas...
INFO | 2018-01-25 14:14:13.197 | Initiating OpenGL...
INFO | 2018-01-25 14:14:13.218 | Loading Session settings from: C:\Program Files (x86)\WoWModelViewer\userSettings\Config.ini
INFO | 2018-01-25 14:14:13.219 | Initializing File Menu...
INFO | 2018-01-25 14:14:13.221 | Initializing GUI Docking.
INFO | 2018-01-25 14:14:13.235 | Setting OpenGL render state...
INFO | 2018-01-25 14:14:13.247 | Max Lights used: 4
INFO | 2018-01-25 14:14:13.260 | GUI Layout loaded from previous session.
INFO | 2018-01-25 14:14:13.328 | WoW Model Viewer successfully loaded!
INFO | 2018-01-25 14:14:14.991 | Determining Locale for: "D:\\Program Files (x86)\\WoW\\Data\\data"
ERROR | 2018-01-25 14:14:14.992 | Fail to open .build.info to determine locale
INFO | 2018-01-25 14:14:14.992 | buildinfofile : "D:\\Program Files (x86)\\WoW\\Data\\data\\..\\.build.info"
ERROR | 2018-01-25 14:14:14.992 | Fail to open .build.info to determine game version
INFO | 2018-01-25 14:14:14.992 | GameFolder - Start to build object hierarchy
INFO | 2018-01-25 14:14:16.359 | GameFolder - Hierarchy creation done

Post Reply