Legion support beta release follow up

Something to discuss or share around development, here is the right place
Forum rules
Before requesting support, please make sure:
- your problem is not already discussed in this forum
- your poblem is not already listed here : https://wowmodelviewer.net:8443/issues/?filter=10901
Please enclose logs and clear workflow (+ screenshot if applicable) to help understand your issue.
Thanks !
Jeromnimo
WollieWoltaz
Posts: 128
Joined: Wed Dec 09, 2015 6:32 pm

Re: Legion support beta release follow up

Post by WollieWoltaz » Wed Jul 11, 2018 7:07 pm

So what can we do? Should we wait for a new release or can we do somehting within windows defender?

Wain
Posts: 483
Joined: Tue Apr 29, 2014 4:37 am
Contact:

Re: Legion support beta release follow up

Post by Wain » Wed Jul 11, 2018 8:41 pm

I've submitted fixes for support of Windows paths in listfile, and also for the bogus filenames showing up in the model list. Hopefully Jeromnimo approves them :)

As for Windows Defender, I can't say, sorry :( . I have no experience with it. I can't even say for sure that this is a false positive, though I expect it will be.

WollieWoltaz
Posts: 128
Joined: Wed Dec 09, 2015 6:32 pm

Re: Legion support beta release follow up

Post by WollieWoltaz » Fri Jul 13, 2018 3:35 pm

Well there are many more who encountering the virus problem on the machinima discord when downloading the latest beta release. It's a trojan virus..
Trojan:Win32/Cloxer.D!cl
Is this something that needs to be fixed with modelviewer itself? Because this never occured with older releases.

Wain
Posts: 483
Joined: Tue Apr 29, 2014 4:37 am
Contact:

Re: Legion support beta release follow up

Post by Wain » Fri Jul 13, 2018 7:25 pm

It's odd. I've put an alert on your report in case it means Jeromnimo sees it sooner.

I wonder if anyone on that Discord can build their own from the repository and if they still see the error in the copy they build themselves.

Jeromnimo
Site Admin
Posts: 1316
Joined: Sat Nov 16, 2013 4:09 pm
Location: France
Contact:

Re: Legion support beta release follow up

Post by Jeromnimo » Sun Jul 15, 2018 11:17 am

Thanks for this notification, I am using Avast as an antivirus on my side, and nothing is raised. I have sent a false positive report to Microsoft, hopefuly they will arrange situation.

According to Virus Total, file is OK (5 false positive)
https://www.virustotal.com/#/file/9f513 ... /detection

but you're right, previous setup (beta8), only 2 false positive
https://www.virustotal.com/ui-public/in ... /detection

Overall, file is safe, I always install it locally on my pc to try before putting it online
If you like this software, feel free to donate : EURO or USD. Thanks !

WollieWoltaz
Posts: 128
Joined: Wed Dec 09, 2015 6:32 pm

Re: Legion support beta release follow up

Post by WollieWoltaz » Sun Jul 15, 2018 9:04 pm

Well i can't install the beta9 because windows defender detected an virus and it will immediately deletes it.
So your saying i can just install it when I disable my windows defender. Nothing will happen?

Jeromnimo
Site Admin
Posts: 1316
Joined: Sat Nov 16, 2013 4:09 pm
Location: France
Contact:

Re: Legion support beta release follow up

Post by Jeromnimo » Sun Jul 15, 2018 10:49 pm

According to microsoft, yes, everything is safe, this is what I got
Capture.JPG
Capture.JPG (36.19 KiB) Viewed 1102 times
Capture2.JPG
Capture2.JPG (22.75 KiB) Viewed 1102 times
Hopefuly Windows will update windows defender definitions, and it will not complain anymore about this setup
If you like this software, feel free to donate : EURO or USD. Thanks !

Wain
Posts: 483
Joined: Tue Apr 29, 2014 4:37 am
Contact:

Re: Legion support beta release follow up

Post by Wain » Mon Jul 16, 2018 3:42 am

Awesome. Thanks for checking :)

WollieWoltaz
Posts: 128
Joined: Wed Dec 09, 2015 6:32 pm

Re: Legion support beta release follow up

Post by WollieWoltaz » Mon Jul 16, 2018 10:52 am

Well I have installed the beta9 without any issues. I disabled/enabled my windows defender and now it works.
And i've did 2 scans to check if there's a virus on my laptob, and no there is not.
I checked with windows defender and with malwarebytes and nothing showed up.

WollieWoltaz
Posts: 128
Joined: Wed Dec 09, 2015 6:32 pm

Re: Legion support beta release follow up

Post by WollieWoltaz » Wed Jul 18, 2018 11:02 am

Hopefully some things that get fixed in a next release.

Character:
Orc Male Up-right: Shows just the normal orc posture without textures
Vrykul Male: Won't show up in viewer when clicking on his name
Vulpera Female/Male: Both missing there noses
Worgen Female/Male: Both missing there hair colors
ZandalariTroll Male: Missing his ears

I've installed the latest World of Warcraft patch 8.0.1 and the latest beta version of WMV "v0.9.0 Beta9"
Last edited by WollieWoltaz on Thu Jul 19, 2018 2:08 pm, edited 1 time in total.

Post Reply