Forum

Which version of Wow is needed by WMV?  

  RSS
qooldeluxx
(@qooldeluxx)
New Member

Hi :)

I just downloaded the WMV 0.8.5 and had a WoLK in my PC from old times. I set the path of Data but I get Error 2 and in FAQ saw that the folder might in use or ... or maybe a restart can make it right. but It seems that it doesn't work for me.

Is there any specific version of WoW needed? or I can see the models for old version of the game?

Thanks.

ReplyQuote
Posted : 19/08/2018 11:57 am
qooldeluxx
(@qooldeluxx)
New Member

I downloaded the last version of WoW (8.0.1) and it works with WMV 0.9.0 beta.

ReplyQuote
Posted : 23/08/2018 9:21 am
BenbanksTV
(@benbankstv)
Eminent Member

the 0.8.5 is back when we were using the old MPQ files, only way to get those is with a WoD private server client download

the 9.0 beta is for retail current WoW BUT since BfA white models are showing up so you need to either wait for an update for WMV to be compatible with BFA or get a WoD client and run it with 0.8.5

ReplyQuote
Posted : 29/08/2018 7:02 am
Share:
Top
  
Working

Please Login or Register