Forum

Fermeture automatiq...
 

Fermeture automatique  

  RSS
fredathor
(@fredathor)
New Member

Bonjour, bonsoir.

Je passe en «coup de vent» pour faire part d'un problème très.. contraignant avec mon WoWModelViewer.

J'ai bien les logs - plutôt curieux d'ailleurs, je doute que cela serve totalement, mais sait-on jamais.. - en revanche, je vais probablement paraître boulet, mais je ne sais absolument pas ce qu'est le workflow, haha.

Je communique donc mon problème avec les logs juste en dessous, pas grand chose de complexe, mon logiciel charge le Data comme il devrait le faire, avant de crash subitement dès le traitement de données terminé.

Les logs:

INFO | 2017-07-05 20:59:17.702 | Starting: WoW Model Viewer 0.9.0.alpha12 In memory of Cenarius

WARN | 2017-07-05 20:59:17.709 | WARNING: QApplication was not created in the main() thread.

INFO | 2017-07-05 20:59:17.712 | Initializing Objects...

INFO | 2017-07-05 20:59:17.721 | Creating Anim Control...

INFO | 2017-07-05 20:59:17.742 | Creating Char Control...

INFO | 2017-07-05 20:59:17.742 | Creating CharDetailsFrame...

INFO | 2017-07-05 20:59:17.773 | Creating Light Control...

INFO | 2017-07-05 20:59:17.781 | Creating Model Control...

INFO | 2017-07-05 20:59:17.800 | Creating Settings Control...

INFO | 2017-07-05 20:59:17.811 | Creating Model Bank Control...

INFO | 2017-07-05 20:59:17.812 | Creating OpenGL Canvas...

INFO | 2017-07-05 20:59:17.812 | Initiating OpenGL...

INFO | 2017-07-05 20:59:18.581 | GLEW successfully initiated.

INFO | 2017-07-05 20:59:18.581 | Video Renderer: GeForce GTX 560 SE/PCIe/SSE2

INFO | 2017-07-05 20:59:18.581 | Video Vendor: NVIDIA Corporation

INFO | 2017-07-05 20:59:18.581 | Driver Version: 4.5.0 NVIDIA 382.53

INFO | 2017-07-05 20:59:18.581 | Support wglPixelFormat: true

INFO | 2017-07-05 20:59:18.581 | Support Texture Compression: true

INFO | 2017-07-05 20:59:18.581 | Support Draw Range Elements: true

INFO | 2017-07-05 20:59:18.581 | Support Vertex Buffer Objects: false

INFO | 2017-07-05 20:59:18.581 | Support Point Sprites: true

INFO | 2017-07-05 20:59:18.581 | Support Pixel Shaders: true

INFO | 2017-07-05 20:59:18.581 | Support Vertex Shaders: true

INFO | 2017-07-05 20:59:18.581 | Support GLSL: true

INFO | 2017-07-05 20:59:18.581 | Support Anti-Aliasing: true

INFO | 2017-07-05 20:59:18.581 | Support Pixel Buffer Objects: true

INFO | 2017-07-05 20:59:18.581 | Support Frame Buffer Objects: true

INFO | 2017-07-05 20:59:18.581 | Support Non-Power-of-Two: true

INFO | 2017-07-05 20:59:18.581 | Support Rectangle Textures: true

INFO | 2017-07-05 20:59:18.581 | Support OpenGL 2.0: true

INFO | 2017-07-05 20:59:18.582 | Max Rectangle Texture Size Supported: 16384

INFO | 2017-07-05 20:59:18.582 | Max Texture Size Supported: 16384

INFO | 2017-07-05 20:59:18.607 | Creating OpenGL Canvas...

INFO | 2017-07-05 20:59:18.608 | Initiating OpenGL...

INFO | 2017-07-05 20:59:18.622 | Loading Session settings from: C:Program Files (x86)WoWModelVieweruserSettingsConfig.ini

INFO | 2017-07-05 20:59:18.622 | Initializing File Menu...

INFO | 2017-07-05 20:59:18.624 | Initializing GUI Docking.

INFO | 2017-07-05 20:59:18.632 | Setting OpenGL render state...

INFO | 2017-07-05 20:59:18.641 | Max Lights used: 4

INFO | 2017-07-05 20:59:18.652 | WoW Model Viewer successfully loaded!

Si quelqu'un saurait m'apporter son aide ou quoique ce soit d'autre... je suis preneur ! :p

Merci d'avance ! :)

( à noter que j'ai déjà tenté de réparer mon jeu via le launcher, et le problème s'étalant sur plusieurs jours, je pense que redémarrer mon ordinateur ne changera rien non plus à mon petit soucis. s: )

Quote
Posted : 05/07/2017 9:05 pm
Virendis
(@virendis)
New Member

Salut l'ami ! On a tous ce problème là depuis une semaine à peu près, malheureusement on a pas le choix que d'attendre que ce soucis soit réglé par le biais d'un nouveau patch.. :s (je suis autant embêté que toi car j'ai un projet et j'ai besoin de WoW Model Viewer)

ReplyQuote
Posted : 06/07/2017 9:25 am
fredathor
(@fredathor)
New Member

Hey !

Super, merci de la réponse rapide l'ami :p

En effet, nous n'avons plus qu'à attendre, mais au moins, je suis rassuré de savoir que je ne suis pas un boulet à être touché par ce petit soucis plutôt embêtant ! ^^

Prions pour un patch rapide !

ReplyQuote
Posted : 06/07/2017 11:27 am
Marvdizzle
(@marvdizzle)
New Member

Et oui nous sommes malheureusement tous chômeurs pour l'instant

ReplyQuote
Posted : 07/07/2017 11:18 am
Virendis
(@virendis)
New Member

Faudra qu'on m'explique comment Nixxiom arrive à sortir des machinimas sachant que le logiciel est en '' panne '' depuis deux semaines pff.

ReplyQuote
Posted : 09/07/2017 11:12 am
fredathor
(@fredathor)
New Member

C'est sûr ! Ce serait sympa d'au moins avior une nouvelle concernant un possible correctif...

On attend depuis pas mal de temps, mine de.

ReplyQuote
Posted : 09/07/2017 2:46 pm
Jeromnimo
(@jeromnimo)
Noble Member

Hello,

je viens de publier la version alpha13, qui supprime le probleme au démarrage.

VOus devriez pouvoir bosser normalement avec la 7.2 avec cette nouvelle version

Please use JIRA (same account credentials than forum) to enter bugs !
If you like this software, feel free to donate : EURO or USD. Thanks !

ReplyQuote
Posted : 09/07/2017 4:32 pm
fredathor
(@fredathor)
New Member

Super !

Merci du boulot et surtout d'avoir prévenu. :)

ReplyQuote
Posted : 09/07/2017 7:47 pm
Embu
 Embu
(@embu)
Member Admin

Merci Jeronimo !

ReplyQuote
Posted : 11/07/2017 7:55 pm
Share:
Top
en_USEnglish
fr_FRFrançais en_USEnglish
  
Working

Please Login or Register